Säkerhetsbulletin från Debian

DSA-2780-1 mysql-5.1 -- flera sårbarheter

Rapporterat den:
2013-10-18
Berörda paket:
mysql-5.1
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2012-2750, CVE-2013-3839.
Ytterligare information:

Denna DSA uppdaterar MySQL-databasen till version 5.1.72. Detta rättar flera ospecificerade säkerhetsproblem i Optimizer-komponenten: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

För den gamla stabila utgåvan (Squeeze) har dessa problem rättats i version 5.1.72-2.

Vi rekommenderar att ni uppgraderar era mysql-5.1-paket.