Bulletin d'alerte Debian

DSA-2786-1 icu -- Plusieurs vulnérabilités

Date du rapport :
27 octobre 2013
Paquets concernés :
icu
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 702346, Bogue 726477.
Dans le dictionnaire CVE du Mitre : CVE-2013-0900, CVE-2013-2924.
Plus de précisions :

L'équipe de sécurité de Google Chrome a découvert deux problèmes (une situation de compétition et un problème d'utilisation de mémoire après libération) dans la bibliothèque International Components for Unicode (ICU).

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 4.4.1-8+squeeze2.

Pour la distribution stable (Wheezy), qui n'est affectée que par CVE-2013-2924, ce problème a été corrigé dans la version 4.8.1.1-12+deb7u1.

Pour la distribution testing (Jessie), qui n'est affectée que par CVE-2013-2924, ce problème sera corrigé prochainement.

Pour la distribution unstable (Sid), qui n'est affectée que par CVE-2013-2924, ce problème a été corrigé dans la version 4.8.1.1-13+nmu1.

Nous vous recommandons de mettre à jour vos paquets icu.