Debian セキュリティ勧告

DSA-2786-1 icu -- 複数の脆弱性

報告日時:
2013-10-27
影響を受けるパッケージ:
icu
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 702346, バグ 726477.
Mitre の CVE 辞書: CVE-2013-0900, CVE-2013-2924.
詳細:

The Google Chrome セキュリティチームが International Components for Unicode (ICU) ライブラリに問題を2件 (競合状態とメモリの開放後利用の問題) 発見しました。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 4.4.1-8+squeeze2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) に影響があるのは CVE-2013-2924 だけで、この問題はバージョン 4.8.1.1-12+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) に影響があるのは CVE-2013-2924 だけで、この問題は近く修正予定です。

不安定版 (unstable) ディストリビューション (sid) に影響があるのは CVE-2013-2924 だけで、この問題はバージョン 4.8.1.1-13+nmu1 で修正されています。

直ちに icu パッケージをアップグレードすることを勧めます。