Debian セキュリティ勧告

DSA-2792-1 wireshark -- 複数の脆弱性

報告日時:
2013-11-04
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-6336, CVE-2013-6337, CVE-2013-6338, CVE-2013-6340.
詳細:

脆弱性が複数、IEEE 802.15.4、NBAP、SIP、TCP 用 dissector に発見されました。サービス拒否の可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) に影響があるのは CVE-2013-6340 だけで、この問題はバージョン 1.2.11-6+squeeze13 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy7 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.10.3-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。