Debian セキュリティ勧告

DSA-2800-1 nss -- バッファオーバーフロー

報告日時:
2013-11-25
影響を受けるパッケージ:
nss
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-5605.
詳細:

Andrew Tinits さんが Mozilla Network Security Service library (nss) の潜在的に悪用可能なバッファオーバーフローを報告しています。 特別に細工したリクエストを使って、リモートの攻撃者がサービス拒否や、 潜在的には任意のコードの実行を引き起こすことが可能です。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 3.12.8-1+squeeze7 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2:3.14.5-1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 2:3.15.3-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2:3.15.3-1 で修正されています。

直ちに nss パッケージをアップグレードすることを勧めます。