Debians sikkerhedsbulletin

DSA-2807-1 links2 -- heltalsoverløb

Rapporteret den:
30. nov 2013
Berørte pakker:
links2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-6050.
Yderligere oplysninger:

Mikulas Patocka opdagede et heltalsoverløb i fortolkning af HTML-tabeller i webbrowseren Links. Det kan kun udnyttes når Links køres i grafisk tilstand.

I den gamle stabile distribution (squeeze), er dette problem rettet i version 2.3~pre1-1+squeeze2.

I den stabile distribution (wheezy), er dette problem rettet i version 2.7-1+deb7u1.

I distributionen testing (jessie), er dette problem rettet i version 2.8-1.

I den ustabile distribution (sid), er dette problem rettet i version 2.8-1.

Vi anbefaler at du opgraderer dine links2-pakker.