Debian セキュリティ勧告

DSA-2807-1 links2 -- 整数オーバーフロー

報告日時:
2013-11-30
影響を受けるパッケージ:
links2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-6050.
詳細:

Mikulas Patocka さんが Links ウェブブラウザの HTML table の解析に整数オーバーフローを発見しました。これは Links をグラフィカルモードで実行している場合にのみ悪用可能です。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 2.3~pre1-1+squeeze2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.7-1+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 2.8-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.8-1 で修正されています。

直ちに links2 パッケージをアップグレードすることを勧めます。