Bulletin d'alerte Debian

DSA-2813-1 gimp -- Plusieurs vulnérabilités

Date du rapport :
9 décembre 2013
Paquets concernés :
gimp
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2013-1913, CVE-2013-1978.
Plus de précisions :

Murray McAllister a découvert, dans le greffon XWD de Gimp, plusieurs dépassements d'entier et de tampon qui peuvent entraîner l'exécution de code arbitraire.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 2.6.10-1+squeeze4. Cette mise à jour corrige également CVE-2012-3403, CVE-2012-3481 et CVE-2012-5576.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 2.8.2-2+deb7u1.

Pour la distribution unstable (Sid), ces problèmes seront corrigés prochainement.

Nous vous recommandons de mettre à jour vos paquets gimp.