Debian セキュリティ勧告

DSA-2813-1 gimp -- 複数の脆弱性

報告日時:
2013-12-09
影響を受けるパッケージ:
gimp
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-1913, CVE-2013-1978.
詳細:

Murray McAllister さんが Gimp の XWD プラグインに整数その他のバッファオーバーフローを発見しました。 任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 2.6.10-1+squeeze4 で修正されています。この更新では CVE-2012-3403CVE-2012-3481CVE-2012-5576 についても修正しています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.8.2-2+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに gimp パッケージをアップグレードすることを勧めます。