Debian セキュリティ勧告

DSA-2817-1 libtar -- 整数オーバーフロー

報告日時:
2013-12-14
影響を受けるパッケージ:
libtar
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 725938.
Mitre の CVE 辞書: CVE-2013-4397.
詳細:

Timo Warns さんが libtar、tar アーカイブ操作ライブラリに整数オーバーフロー脆弱性を複数報告しています。 任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+deb6u1 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.2.16-1+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 1.2.20-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.2.20-1 で修正されています。

直ちに libtar パッケージをアップグレードすることを勧めます。