Debian セキュリティ勧告

DSA-2820-1 nspr -- 整数オーバーフロー

報告日時:
2013-12-17
影響を受けるパッケージ:
nspr
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-5607.
詳細:

NSPR、Netscape Portable Runtime ライブラリが、整数オーバーフローを引き起こす証明書を解析した場合に、 このライブラリを利用使用しているアプリケーションをクラッシュ させる可能性があることが発見されました。 この欠陥は64ビットシステムにのみ影響します。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 4.8.6-1+squeeze1 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2:4.9.2-1+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) 及び不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2:4.10.2-1 で修正されています。

直ちに nspr パッケージをアップグレードすることを勧めます。