Debian セキュリティ勧告

DSA-2821-1 gnupg -- サイドチャネル攻撃

報告日時:
2013-12-18
影響を受けるパッケージ:
gnupg
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4576.
詳細:

Daniel Genkin さんと Adi Shamir さんと Eran Tromer さんが、 選択した暗号文をいくらか解読させる間にそのコンピュータにより生成された音声を使って RSA 鍵の内容を抽出できることを発見しました。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.4.10-4+squeeze4 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.4.12-7+deb7u3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.4.15-3 で修正されています。

直ちに gnupg パッケージをアップグレードすることを勧めます。