Debian セキュリティ勧告

DSA-2825-1 wireshark -- 複数の脆弱性

報告日時:
2013-12-20
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-7113, CVE-2013-7114.
詳細:

Laurent Butti さんと Garming Sam さんが NTLMSSPv2 と BSSGP 用の dissector に脆弱性を複数発見しました。 サービス拒否や任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy9 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.10.4-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。