Рекомендация Debian по безопасности

DSA-2825-1 wireshark -- несколько уязвимостей

Дата сообщения:
20.12.2013
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-7113, CVE-2013-7114.
Более подробная информация:

Лоренцо Бутти и Гарминг Сэм обнаружили множественные уязвимости в диссекторах NTLMSSPv2 и BSSGP, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (wheezy) эти проблема были исправлены в версии 1.8.2-5wheezy9.

В нестабильном выпуске (sid) эти проблема были исправлены в версии 1.10.4-1.

Мы рекомендуем вам обновить ваши пакеты wireshark.