Debians sikkerhedsbulletin

DSA-2829-1 hplip -- flere sårbarheder

Rapporteret den:
28. dec 2013
Berørte pakker:
hplip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-0200, CVE-2013-4325, CVE-2013-6402, CVE-2013-6427.
Yderligere oplysninger:

Flere sårbarheder er fundet i Linux Printing and Imaging System: Usikre midlertidige filer, utilstrækkelige rettighedskontroller i PackageKit og den usikre service hp-upgrade er blevet deaktiveret.

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 3.10.6-2+squeeze2.

I den stabile distribution (wheezy), er disse problemer rettet i version 3.12.6-3.1+deb7u1.

I den ustabile distribution (sid), er disse problemer rettet i version 3.13.11-2.

Vi anbefaler at du opgraderer dine hplip-pakker.