Bulletin d'alerte Debian

DSA-2829-1 hplip -- Plusieurs vulnérabilités

Date du rapport :
28 décembre 2013
Paquets concernés :
hplip
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2013-0200, CVE-2013-4325, CVE-2013-6402, CVE-2013-6427.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans le système d'impression et de numérisation de HP sous Linux : des fichiers temporaires non sûrs, des vérifications insuffisantes de droits dans PackageKit et le service hp-upgrade non sûr ont été désactivés.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 3.10.6-2+squeeze2.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 3.12.6-3.1+deb7u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 3.13.11-2.

Nous vous recommandons de mettre à jour vos paquets hplip.