Debian セキュリティ勧告

DSA-2829-1 hplip -- 複数の脆弱性

報告日時:
2013-12-28
影響を受けるパッケージ:
hplip
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-0200, CVE-2013-4325, CVE-2013-6402, CVE-2013-6427.
詳細:

複数の脆弱性が HP Linux Printing and Imaging System に見つかりました: PackageKit に安全でない一時ファイル作成や不十分な権限確認があり、安全でない hp-upgrade サービスは無効化されています。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 3.10.6-2+squeeze2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 3.12.6-3.1+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 3.13.11-2 で修正されています。

直ちに hplip パッケージをアップグレードすることを勧めます。