Säkerhetsbulletin från Debian

DSA-2829-1 hplip -- flera sårbarheter

Rapporterat den:
2013-12-28
Berörda paket:
hplip
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2013-0200, CVE-2013-4325, CVE-2013-6402, CVE-2013-6427.
Ytterligare information:

Flera sårbarheter har upptäckts i HP Linux Printing and Imaging System: Osäkra temporära filer, otillräckliga rättighetskontroller i PackageKit och den osäkra tjänsten hp-upgrade har inaktiverats.

För den gamla stabila utgåvan (Squeeze) har dessa problem rättats i version 3.10.6-2+squeeze2.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 3.12.6-3.1+deb7u1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 3.13.11-2.

Vi rekommenderar att ni uppgraderar era hplip-paket.