Security Advisories from 2014

[16 Apr 2014] DSA-2907 - announcement of long term support for Debian oldstable
[15 Apr 2014] DSA-2905 chromium-browser - security update
[15 Apr 2014] DSA-2904 virtualbox - security update
[14 Apr 2014] DSA-2903 strongswan - security update
[13 Apr 2014] DSA-2902 curl - security update
[12 Apr 2014] DSA-2901 wordpress - security update
[10 Apr 2014] DSA-2900 jbigkit - security update
[09 Apr 2014] DSA-2899 openafs - security update
[09 Apr 2014] DSA-2898 imagemagick - security update
[08 Apr 2014] DSA-2897 tomcat7 - security update
[07 Apr 2014] DSA-2896 openssl - security update
[06 Apr 2014] DSA-2895 prosody - security update
[05 Apr 2014] DSA-2894 openssh - security update
[31 Mar 2014] DSA-2893 openswan - security update
[31 Mar 2014] DSA-2892 a2ps - security update
[30 Mar 2014] DSA-2891 mediawiki, mediawiki-extensions - security update
[29 Mar 2014] DSA-2890 libspring-java - security update
[28 Mar 2014] DSA-2889 postfixadmin - security update
[27 Mar 2014] DSA-2888 ruby-actionpack-3.2 - security update
[27 Mar 2014] DSA-2887 ruby-actionmailer-3.2 - security update
[26 Mar 2014] DSA-2886 libxalan2-java - security update
[26 Mar 2014] DSA-2885 libyaml-libyaml-perl - security update
[26 Mar 2014] DSA-2884 libyaml - security update
[23 Mar 2014] DSA-2883 chromium-browser - security update
[20 Mar 2014] DSA-2882 extplorer - security update
[19 Mar 2014] DSA-2881 iceweasel - security update
[17 Mar 2014] DSA-2880 python2.7 - security update
[13 Mar 2014] DSA-2879 libssh - security update
[13 Mar 2014] DSA-2878 virtualbox - security update
[12 Mar 2014] DSA-2877 lighttpd - security update
[12 Mar 2014] DSA-2876 cups - security update
[12 Mar 2014] DSA-2875 cups-filters - security update
[12 Mar 2014] DSA-2874 mutt - security update
[11 Mar 2014] DSA-2873 file - several vulnerabilities
[10 Mar 2014] DSA-2872 udisks - several vulnerabilities
[10 Mar 2014] DSA-2871 wireshark - several vulnerabilities
[08 Mar 2014] DSA-2870 libyaml-libyaml-perl - heap-based buffer overflow
[03 Mar 2014] DSA-2869 gnutls26 - incorrect certificate verification
[02 Mar 2014] DSA-2868 php5 - denial of service
[23 Feb 2014] DSA-2867 otrs2 - several vulnerabilities
[22 Feb 2014] DSA-2866 gnutls26 - certificate verification flaw
[20 Feb 2014] DSA-2865 postgresql-9.1 - several vulnerabilities
[20 Feb 2014] DSA-2864 postgresql-8.4 - several vulnerabilities
[18 Feb 2014] DSA-2863 libtar - directory traversal
[16 Feb 2014] DSA-2862 chromium-browser - several vulnerabilities
[16 Feb 2014] DSA-2861 file - denial of service
[11 Feb 2014] DSA-2860 parcimonie - information disclosure
[10 Feb 2014] DSA-2859 pidgin - several vulnerabilities
[10 Feb 2014] DSA-2858 iceweasel - several vulnerabilities
[08 Feb 2014] DSA-2857 libspring-java - several vulnerabilities
[07 Feb 2014] DSA-2856 libcommons-fileupload-java - denial of service
[05 Feb 2014] DSA-2855 libav - several vulnerabilities
[05 Feb 2014] DSA-2854 mumble - several vulnerabilities
[05 Feb 2014] DSA-2853 horde3 - remote code execution
[06 Feb 2014] DSA-2852 libgadu - heap-based buffer overflow
[02 Feb 2014] DSA-2851 drupal6 - impersonation
[31 Jan 2014] DSA-2850 libyaml - heap-based buffer overflow
[31 Jan 2014] DSA-2849 curl - information disclosure
[23 Jan 2014] DSA-2848 mysql-5.5 - several vulnerabilities
[20 Jan 2014] DSA-2847 drupal7 - several vulnerabilities
[17 Jan 2014] DSA-2846 libvirt - several vulnerabilities
[17 Jan 2014] DSA-2845 mysql-5.1 - several vulnerabilities
[15 Jan 2014] DSA-2844 djvulibre - arbitrary code execution
[13 Jan 2014] DSA-2843 graphviz - buffer overflow
[13 Jan 2014] DSA-2842 libspring-java - denial of service
[11 Jan 2014] DSA-2841 movabletype-opensource - cross-site scripting
[10 Jan 2014] DSA-2840 srtp - buffer overflow
[08 Jan 2014] DSA-2839 spice - denial of service
[07 Jan 2014] DSA-2838 libxfont - buffer overflow
[07 Jan 2014] DSA-2837 openssl - programming error
[05 Jan 2014] DSA-2836 devscripts - arbitrary code execution
[05 Jan 2014] DSA-2835 asterisk - buffer overflow
[01 Jan 2014] DSA-2834 typo3-src - several vulnerabilities
[01 Jan 2014] DSA-2833 openssl - several vulnerabilities
[01 Jan 2014] DSA-2832 memcached - several vulnerabilities

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.