Debian セキュリティ勧告

DLA-101-1 jasper -- LTS セキュリティ更新

報告日時:
2014-12-06
影響を受けるパッケージ:
jasper
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-9029.
詳細:

Google セキュリティチームの Josh Duart さんが、JPEG-2000 ファイルを操作するライブラリ JasPer にヒープベースのバッファオーバーフローの欠陥を発見しています。サービス拒否 (アプリケーションのクラッシュ) や任意のコードの実行につながる可能性があります。

Debian 6Squeezeでは、この問題は jasper バージョン 1.900.1-7+squeeze2 で修正されています。