Рекомендация Debian по безопасности

DLA-115-1 gosa -- обновление безопасности LTS

Дата сообщения:
18.12.2014
Затронутые пакеты:
gosa
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

Исправление проблемы XSS в ходе выполнения входа.

Исправление аутентификации GOsa² на базовом сервере/серверах LDAP через gosa-admin DN (#768509).

В Debian 6 Squeeze эти проблемы были исправлены в пакете gosa версии 2.6.11-3+squeeze3.