Debian セキュリティ勧告

DLA-120-1 xorg-server -- LTS セキュリティ更新

報告日時:
2014-12-22
影響を受けるパッケージ:
xorg-server
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-8091, CVE-2014-8092, CVE-2014-8093, CVE-2014-8094, CVE-2014-8095, CVE-2014-8096, CVE-2014-8097, CVE-2014-8098, CVE-2014-8099, CVE-2014-8100, CVE-2014-8101, CVE-2014-8102.
詳細:

この勧告は DLA-120-2 によって置き換えられました。参考までに前の勧告を再掲します。

IOActive の Ilja van Sprundel さんが X.org X サーバにセキュリティ問題を複数発見しています。 特権の昇格やサービス拒否につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 2:1.7.7-18+deb6u1 で修正されています。

直ちに xorg-server パッケージをアップグレードすることを勧めます。