Debian セキュリティ勧告

DLA-123-1 firebird2.5 -- LTS セキュリティ更新

報告日時:
2014-12-23
影響を受けるパッケージ:
firebird2.5
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 772880.
Mitre の CVE 辞書: CVE-2014-9323.
詳細:

上流リビジョン 60322 のパッチを適用し、認証不要なリモートからの NULL ポインタ参照によるクラッシュを修正。

Debian 6Squeezeでは、この問題は firebird2.5 バージョン 2.5.0.26054~ReleaseCandidate3.ds2-1+squeeze2 で修正されています。