Рекомендация Debian по безопасности

DLA-29-1 puppet -- обновление безопасности LTS

Дата сообщения:
01.08.2014
Затронутые пакеты:
puppet
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-6120.
Более подробная информация:

Было обнаружено, что пакет puppet не ограничивает права доступа и права владения для каталога /var/log/puppet, что может приводить к раскрытию чувствительной информации.

В Debian 6 Squeeze эти проблемы были исправлены в пакете puppet версии 2.6.2-5+squeeze10