Bulletin d'alerte Debian

DLA-41-1 python-imaging -- Mise à jour de sécurité pour LTS

Date du rapport :
24 août 2014
Paquets concernés :
python-imaging
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-3589.
Plus de précisions :

Andrew Drake a découvert que l'absence de vérification des entrées dans le décodeur icns de la bibliothèque d'image Python pourrait résulter en un déni de service si une image malformée était traitée.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 1.1.7-2+deb6u1 de python-imaging.