Рекомендация Debian по безопасности

DLA-41-1 python-imaging -- обновление безопасности LTS

Дата сообщения:
24.08.2014
Затронутые пакеты:
python-imaging
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-3589.
Более подробная информация:

Эндрю Дрейк обнаружил, что отсутствие очистки входных данных в декодере icns в библиотеке Python Imaging Library может приводить к отказу в обслуживании в случае обработки специально сформированного изображения.

В Debian 6 Squeeze эти проблемы были исправлены в пакете python-imaging версии 1.1.7-2+deb6u1