Debian セキュリティ勧告

DLA-44-1 libwpd -- LTS セキュリティ更新

報告日時:
2014-09-03
影響を受けるパッケージ:
libwpd
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-2149.
詳細:

Wordperfect の細工した .WPD 文書を経由した、リモートの攻撃者による任意のコードの実行を修正。

Debian 6Squeezeでは、この問題は libwpd バージョン 0.8.14-1+deb6u1 で修正されています。