Рекомендация Debian по безопасности

DLA-44-1 libwpd -- обновление безопасности LTS

Дата сообщения:
03.09.2014
Затронутые пакеты:
libwpd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-2149.
Более подробная информация:

Исправление выполнения произвольного кода удалёнными злоумышленниками с помощью специально сформированных документов в формате .WPD Wordperfect.

В Debian 6 Squeeze эти проблемы были исправлены в пакете libwpd версии 0.8.14-1+deb6u1