Debian セキュリティ勧告

DLA-49-1 acpi-support -- LTS セキュリティ更新

報告日時:
2014-09-17
影響を受けるパッケージ:
acpi-support
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0484.
詳細:

Raphael Geissert さんが、EDFのレビューで acpi-support パッケージがユーザの環境から取得したデータを適切に処理していないことを発見しました。

Debian 6Squeezeでは、この問題は acpi-support バージョン 0.137-5+deb6u2 で修正されています。