Рекомендация Debian по безопасности

DLA-49-1 acpi-support -- обновление безопасности LTS

Дата сообщения:
17.09.2014
Затронутые пакеты:
acpi-support
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-0484.
Более подробная информация:

В ходе проверки EDF Рафаэль Гэйсье обнаружил, что пакет acpi-support неправильно обрабатывает данные, полученные из пользовательского окружения.

В Debian 6 Squeeze эти проблемы были исправлены в пакете acpi-support версии 0.137-5+deb6u2