Debian セキュリティ勧告

DLA-53-1 apt -- LTS セキュリティ更新

報告日時:
2014-09-03
影響を受けるパッケージ:
apt
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0487, CVE-2014-0488, CVE-2014-0489.
詳細:

高レベルパッケージマネージャAPTに複数の問題が発見されました。 未承認のデータを適切に破棄していない (CVE-2014-0488)、304応答の検証を誤っている (CVE-2014-0487)、Acquire::GzipIndexes オプション利用時に チェックサムの確認を行っていない (CVE-2014-0489)。

Debian 6Squeezeでは、この問題は apt バージョン 0.8.10.3+squeeze3 で修正されています。