Рекомендация Debian по безопасности

DLA-53-1 apt -- обновление безопасности LTS

Дата сообщения:
03.09.2014
Затронутые пакеты:
apt
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-0487, CVE-2014-0488, CVE-2014-0489.
Более подробная информация:

Было обнаружено, что APT, высокоуровневый менеджер пакетов, неправильно выполняет проверку неаутентифицированных данных (CVE-2014-0488), выполняет неправильную проверку ответов 304 (CVE-2014-0487) и не выполняет проверку контрольных сумм при использовании опции Acquire::GzipIndexes (CVE-2014-0489).

В Debian 6 Squeeze эти проблемы были исправлены в пакете apt версии 0.8.10.3+squeeze3