Debian セキュリティ勧告

DLA-59-1 bash -- LTS セキュリティ更新

報告日時:
2014-09-24
影響を受けるパッケージ:
bash
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-6271.
詳細:

Stephane Chazelas さんが GNU Bourne-Again Shell bash に、環境変数の処理方法に関連する脆弱性を発見しました。 多くの一般的な設定で、特に bash がシステムシェルに設定されている場合、 この脆弱性はネットワーク経由で悪用可能となります。

Debian 6Squeezeでは、この問題は bash バージョン 4.1-3+deb6u1 で修正されています。