Bulletin d'alerte Debian

DLA-62-1 nss -- Mise à jour de sécurité pour LTS

Date du rapport :
25 septembre 2014
Paquets concernés :
nss
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-1568.
Plus de précisions :

Antoine Delignat-Lavaud de l'Inria a découvert un problème dans la façon dont NSS (la bibliothèque de service de sécurité réseau de Mozilla) traitait les données ASN.1 utilisées dans les signatures, ce qui la rend vulnérable à une attaque par contrefaçon de signature.

Un attaquant pourrait créer des données ASN.1 pour contrefaire des certificats RSA avec une chaîne de certification valable vers une autorité de certification de confiance.

Cette mise à jour corrige ce problème pour les bibliothèques NSS.

Veuillez noter que iceweasel, qui est aussi affecté par CVE-2014-1568, a toutefois atteint sa fin de vie dans Squeeze(-LTS), et donc n’a pas été corrigé.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 3.12.8-1+squeeze9 de nss.