Debian セキュリティ勧告

DLA-77-1 libtasn1-3 -- LTS セキュリティ更新

報告日時:
2014-10-26
影響を受けるパッケージ:
libtasn1-3
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3467, CVE-2014-3468, CVE-2014-3469.
詳細:

ASN1 (抽象構文記法、Abstract Syntax Notation One) 構造を管理するライブラリ libtasn1-3 に複数の脆弱性が発見されました。攻撃者が悪用し、範囲外アクセスや NULL ポインタ参照を経由したサービス拒否を引き起こすことが可能です。

Debian 6Squeezeでは、この問題は libtasn1-3 バージョン 2.7-1+squeeze+2 で修正されています。