Рекомендация Debian по безопасности

DLA-83-1 ffmpeg -- обновление безопасности LTS

Дата сообщения:
07.11.2014
Затронутые пакеты:
ffmpeg
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

Данное обновление ffmpeg отключает поддержку более 100 кодеков, декодеров и форматов, которые редко используются в настоящее время, и поддержка которых в squeeze скорее недостаточна.

Данное обновление предназначено исключительно для снижение рисков.

Пакет ffmpeg в squeeze-lts не поддерживается, любое его использование с недоверенными данными крайне нежелательно.

В Debian 6 Squeeze эти проблемы были исправлены в пакете ffmpeg версии 4:0.5.10-1+deb6u1