Рекомендация Debian по безопасности

DLA-92-1 tomcat-native -- обновление безопасности LTS

Дата сообщения:
24.11.2014
Затронутые пакеты:
tomcat-native
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

Это обновление tomcat-native с версии 1.1.20 (версия, которая ранее была доступна в squeeze) до версии 1.1.31, полный список изменения между этими версиями можно найти в журнале изменений в основной ветке разработки, который доступен в сети по адресу http://tomcat.apache.org/native-doc/miscellaneous/changelog.html

Данное обновление не исправляет проблемы безопасности, но оно требуется для пользователей libtcnative-1, поскольку версия 1.1.20 из Squeeze не работает с tomcat6 6.0.41 из Squeeze LTS.