Debian セキュリティ勧告

DLA-94-1 php5 -- LTS セキュリティ更新

報告日時:
2014-11-25
影響を受けるパッケージ:
php5
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3668, CVE-2014-3669, CVE-2014-3670, CVE-2014-3710.
詳細:

追加のバグ修正

ldap-fix.patch での LDAP バインディングの null バイト処理

Debian 6Squeezeでは、この問題は php5 バージョン 5.3.3-7+squeeze23 で修正されています。