Debian セキュリティ勧告

DSA-2837-1 openssl -- プログラミングの誤り

報告日時:
2014-01-07
影響を受けるパッケージ:
openssl
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4353.
詳細:

Anton Johansson さんが不正な TLS ハンドシェイクを発見しました。 NULL ポインタ参照により OpenSSL をクラッシュさせることが可能です。

旧安定版 (oldstable) ディストリビューション (squeeze) には影響はありません。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.0.1e-2+deb7u3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.0.1f-1 で修正されています。

直ちに openssl パッケージをアップグレードすることを勧めます。