Debians sikkerhedsbulletin

DSA-2848-1 mysql-5.5 -- flere sårbarheder

Rapporteret den:
23. jan 2014
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-5891, CVE-2013-5908, CVE-2014-0386, CVE-2014-0393, CVE-2014-0401, CVE-2014-0402, CVE-2014-0412, CVE-2014-0420, CVE-2014-0437.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MySQL. Sårbarhederne løses ved at opgradere MySQL til den nye opstrømsversion 5.5.35. Se bulletinerne MySQL 5.5 Release Notes og Oracles Critical Patch Update for yderligere oplysninger:

I den stabile distribution (wheezy), er disse problemer rettet i version 5.5.35+dfsg-0+wheezy1.

I den ustabile distribution (sid), er disse problemer rettet i version 5.5.35+dfsg-1.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.