Säkerhetsbulletin från Debian

DSA-2848-1 mysql-5.5 -- flera sårbarheter

Rapporterat den:
2014-01-23
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2013-5891, CVE-2013-5908, CVE-2014-0386, CVE-2014-0393, CVE-2014-0401, CVE-2014-0402, CVE-2014-0412, CVE-2014-0420, CVE-2014-0437.
Ytterligare information:

Flera sårbarheter har upptäckts i databasservern MySQL. Såbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.35. Vänlgen se versionsfakta för MySQL 5.5 och Oracle's bulletin Critical Patch Update för mer information:

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 5.5.35+dfsg-0+wheezy1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 5.5.35+dfsg-1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.