Bulletin d'alerte Debian

DSA-2871-1 wireshark -- Plusieurs vulnérabilités

Date du rapport :
10 mars 2014
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-2281, CVE-2014-2283, CVE-2014-2299.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Wireshark :

  • CVE-2014-2281

    Moshe Kaplan a découvert que le dissecteur NFS pourrait être planté, avec pour conséquence un déni de service.

  • CVE-2014-2283

    Le dissecteur RLC pourrait être planté, avec pour conséquence un déni de service.

  • CVE-2014-2299

    Wesley Neelen a découvert un dépassement de tampon dans l'analyseur de fichier MPEG. Cela pourrait permettre l'exécution de code arbitraire.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 1.2.11-6+squeeze14.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 1.8.2-5wheezy10.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 1.10.6-1.

Nous vous recommandons de mettre à jour vos paquets wireshark.