Debian セキュリティ勧告

DSA-2871-1 wireshark -- 複数の脆弱性

報告日時:
2014-03-10
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-2281, CVE-2014-2283, CVE-2014-2299.
詳細:

複数の脆弱性が Wireshark に発見されました:

  • CVE-2014-2281

    Moshe Kaplan さんが、NFS dissector がクラッシュする可能性があることを発見しました。 サービス拒否につながる可能性があります。

  • CVE-2014-2283

    RLC dissector がクラッシュする可能性があることが発見されました。 サービス拒否につながる可能性があります。

  • CVE-2014-2299

    Wesley Neelen さんが MPEG ファイルパーサにバッファオーバーフローを発見しました。 任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+squeeze14 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy10 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.10.6-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。