Debian セキュリティ勧告

DSA-2874-1 mutt -- セキュリティ更新

報告日時:
2014-03-12
影響を受けるパッケージ:
mutt
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 708731.
Mitre の CVE 辞書: CVE-2014-0467.
詳細:

Beatrice Torracca さんと Evgeni Golov さんが mutt メールリーダーにバッファオーバーフローを発見しました。異常な RFC2047 ヘッダ行によりサービス拒否や潜在的には任意のコードの実行につながります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.5.20-9+squeeze3 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.5.21-6.2+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.5.22-2 で修正されています。

直ちに mutt パッケージをアップグレードすることを勧めます。