Debian セキュリティ勧告

DSA-2881-1 iceweasel -- セキュリティ更新

報告日時:
2014-03-19
影響を受けるパッケージ:
iceweasel
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1493, CVE-2014-1497, CVE-2014-1505, CVE-2014-1508, CVE-2014-1510, CVE-2014-1511, CVE-2014-1512, CVE-2014-1513, CVE-2014-1514.
詳細:

セキュリティ問題が複数 Iceweasel、Debian 版の Mozilla Firefox ウェブブラウザに見つかりました: メモリの安全性の複数の誤りや範囲外読み取り、 メモリの開放後利用、その他実装の誤りが任意のコードの実行や、情報漏洩、 サービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 24.4.0esr-1~deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 24.4.0esr-1 で修正されています。

直ちに iceweasel パッケージをアップグレードすることを勧めます。