Debian セキュリティ勧告

DSA-2887-1 ruby-actionmailer-3.2 -- セキュリティ更新

報告日時:
2014-03-27
影響を受けるパッケージ:
ruby-actionmailer-3.2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4389.
詳細:

Aaron Neyer さんが Ruby Actionmailer のログ処理ルーチンに入力のサニタイジング欠落を発見しました。 異常なメールのメッセージを経由したサービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 3.2.6-2+deb7u1 で修正されています。関連の変更で ruby-activesupport-3.2 がバージョン 3.2.6-6+deb7u1 に更新されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は rails-3.2 ソースパッケージのバージョン 3.2.16-3+0 で修正されています。

直ちに ruby-actionmailer-3.2 パッケージをアップグレードすることを勧めます。