Рекомендация Debian по безопасности

DSA-2887-1 ruby-actionmailer-3.2 -- обновление безопасности

Дата сообщения:
27.03.2014
Затронутые пакеты:
ruby-actionmailer-3.2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-4389.
Более подробная информация:

Аарон Нэйер обнаружил отсутствие очистки ввода в компоненте журналирования из набора Ruby Actionmailer, которое может приводить к отказу в обслуживании при обработке специально сформированного сообщения электронной почты.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 3.2.6-2+deb7u1. Исправление пакета ruby-activesupport-3.2 было выполнено в версии 3.2.6-6+deb7u1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 3.2.16-3+0 пакета пакета с исходным кодом rails-3.2.

Рекомендуется обновить пакеты ruby-actionmailer-3.2.