Debian セキュリティ勧告

DSA-2888-1 ruby-actionpack-3.2 -- セキュリティ更新

報告日時:
2014-03-27
影響を受けるパッケージ:
ruby-actionpack-3.2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4389, CVE-2013-4491, CVE-2013-6414, CVE-2013-6415, CVE-2013-6417.
詳細:

Toby Hsieh さん、Peter McLarnan さん、Ankit Gupta さん、Sudhir Rao さん、Kevin Reintjes さんが、Ruby Actionpack にクロスサイトスクリプティング及びサービス拒否脆弱性を複数発見しています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 3.2.6-6+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は rails-3.2 ソースパッケージのバージョン 3.2.16-3+0 で修正されています。

直ちに ruby-actionpack-3.2 パッケージをアップグレードすることを勧めます。