Debians sikkerhedsbulletin

DSA-2912-1 openjdk-6 -- sikkerhedsopdatering

Rapporteret den:
24. apr 2014
Berørte pakker:
openjdk-6
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-0429, CVE-2014-0446, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0456, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-0462, CVE-2014-1876, CVE-2014-2397, CVE-2014-2398, CVE-2014-2403, CVE-2014-2405, CVE-2014-2412, CVE-2014-2414, CVE-2014-2421, CVE-2014-2423, CVE-2014-2427.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK, en implementering af Oracles Java-platform, medførende udførelse af vilkårlig kode, udbrud fra sandkassen, informationsafsløring og lammelsesangreb (denial of service).

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 6b31-1.13.3-1~deb6u1.

I den stabile distribution (wheezy), er disse problemer rettet i version 6b31-1.13.3-1~deb7u1.

I distributionen testing (jessie), er disse problemer rettet i version 6b31-1.13.3-1.

I den ustabile distribution (sid), er disse problemer rettet i version 6b31-1.13.3-1.

Vi anbefaler at du opgraderer dine openjdk-6-pakker.