Bulletin d'alerte Debian

DSA-2912-1 openjdk-6 -- Mise à jour de sécurité

Date du rapport :
24 avril 2014
Paquets concernés :
openjdk-6
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-0429, CVE-2014-0446, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0456, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-0462, CVE-2014-1876, CVE-2014-2397, CVE-2014-2398, CVE-2014-2403, CVE-2014-2405, CVE-2014-2412, CVE-2014-2414, CVE-2014-2421, CVE-2014-2423, CVE-2014-2427.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans OpenJDK, une implémentation de la plate-forme Java d'Oracle, résultant en l'exécution de code arbitraire, de fuite du bac à sable (sandbox) Java, la divulgation d'informations ou un déni de service.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 6b31-1.13.3-1~deb6u1.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 6b31-1.13.3-1~deb7u1.

Pour la distribution testing (Jessie), ces problèmes ont été corrigés dans la version 6b31-1.13.3-1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 6b31-1.13.3-1.

Nous vous recommandons de mettre à jour vos paquets openjdk-6.